1. 無料アクセス解析

スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

8月9日のメモ 

環境設定

ブログタイトルが空欄のユーザが居ました。

訪問者履歴からは当然ブログへアクセスできません。

「リンクを追加」をクリックしたところ「リンク済み」になりましたが、「リンクの編集」を見るとデータは入っていません。リンクプラグインでも確認しましたが、<%link_url>%<link_name>のなかにデータは入っていなさそうです。

何かと不都合が多そうなので、「<%blog_name>%<author>%<introduction>は必須」で良いのではないでしょうか。

入力支援ツール<>を使用すると、入力終了、確定となってしまい、カーソルが入力ウインドウから消えてしまいます。

マイショップ

プラグインはSafariでは追加できないので、Operaで追加してみました。

マイショップのカテゴリがまたもや消滅。前回はカテゴリを設定し直したら、そのカテゴリ下の商品の数が示されたけれど、今回はそれもなし。カテゴリデータまでクリアされてしまった模様。

スレッドテーマ

スレッドテーマ周りがまたおかしくなってる。

履歴に記録されるのは5テーマ。履歴が更新されていないようで、一旦履歴から消えてしまったテーマに、投稿後履歴に表示されない。

テーマ番号に数字を入力してもテーマに入力されず。

投稿画面

&lt;、&gt;などを入力→保存後、過去の記事の管理で開き直すと、<、>になってしまっている。この現象が起きると、Safariでは追記以降のメニューが消去、保存もできなくなります。深刻度の高い問題です。

プレビュー

さほど大きな問題ではありませんが、新規作成の記事(保存をしていない記事)では、プレビュー時に日時が1999年11月30日と表示されます。

カテゴリ一括変更

検証中

公式プラグイン

Firefoxで追加。すべて追加されましたが、以下のような不具合がありました。

占い

追加の際に大量のエラーメッセージが現れ、設定が非常にしづらい状況でした。

占いエラーメッセージ

n"+ // "
"; //var form_tag = MM_findObj("form_tag"); //form_tag.value = strTag; // document.forms[0].form_tag.value = strTag; // document.forms[0].form_tag.value = strSample; } function selectCharacter(){ var chara = MM_findObj("chara"); var index = chara.selectedIndex; var a = new Array(); a[1] = [[0],['takozo'],['doron','yoi','warui'],['takozo'],['takozo']]; a[2] = [[1],['panda'],['doron','yoi','warui'],['panda'],['panda']]; a[3] = [[2],['doron'],['doron','yoi','warui'],['00','01','02'],['00','01','02']]; a[4] = [[3],['uebayashi'],['uebayashi'],['00','01','02'],['00','01','02']]; a[5] = [[4],['otaba'],['otaba'],['00','01','02'],['00','01','02']]; if (index){ var select = ['selectText','selectBody']; publishTag(a[index][1],select); dispResult(); } } function publishTag(_strId,_select){ var _html = new Array(); if (_strId == 'doron' || _strId == 'uebayashi' || _strId == 'otaba'){ if (_strId == 'doron'){ _html['selectText'] = '占いタイプ
'; }else if(_strId == 'otaba'){ _html['selectText'] = '占いタイプ
'; } _html['selectBody'] = 'フレーム
'; //_html['selectBg'] = '背景
'; }else if(_strId == 'takozo' || _strId == 'panda'){ if (_strId == 'takozo'){ _html['selectText'] = '占いタイプ
'; _html['selectBody'] = 'フレーム
'; //_html['selectBg'] = '背景
'; }else if(_strId == 'panda'){ _html['selectText'] = '占いタイプ
'; _html['selectBody'] = 'フレーム
'; //_html['selectBg'] = '背景
'; } } // IE用 if(document.all) { for(i in _select){ var p=document.all(_select[i]); p.innerHTML=_html[_select[i]]; document.all(_select[i]).style.visibility = 'visible'; } } // FireFox/ネスケ6用 else if(document.getElementById){ for(i in _select){ var p=document.getElementById(_select[i]); p.innerHTML=_html[_select[i]]; document.getElementById(_select[i]).style.visibility = 'visible'; } } // ネスケ用 else if (document.layers) { for(i in _select){ var p=document.layers[_select[i]]; p.document.open(); p.document.write(_html[_select[i]]); p.document.close(); document.layers[_select[i]].visibility = 'visible'; } } } // --> 占いプラグインの表示方法:
フリーエリア

追加直後、内容の設定画面になっていましたが、今回追加したところ、「フリーエリアプラグインが追加されました。」と、「公式プラグイン」の選択ページのままでした。これは以前のように内容の設定画面に遷移していただきたいと思います。

プラグイン管理

並び順の番号が途中で端折られてしまいました。以下は追加直後の状況です。

プラグイン管理_07080901

?publishすることで正常な通し番号がふられました。ご報告まで。

スポンサーサイト

コメント

no_title

現状を報告します。

ブログタイトルが空欄
⇒空欄にするとエラーを表示するよう変更

マイショップカテゴリ
⇒こちらで再現せず原因がまだ掴めません

スレッドテーマ
⇒履歴の更新、テーマ番号に数字を入力した場合のテーマ更新、いずれも正常動作を確認できました。
後ほどこちらのテストアカウントで再検証してみます。

投稿画面の<、>
⇒チェックしてみたのですが、過去記事を開きなおしても実体参照の文字列のままになっており、現象が確認できませんでした。
またカーソルの件もIE、Firefox等では再現しないようです。

プレビュー
⇒これも再現されませんでした。(現在時刻が表示された)
どうやら明らかに動作が違うようですね・・・

検証ありがとうございます。

blog1、Safariでしか見ていませんので、ほかのサーバ、ほかのブラウザでももう一度見てみます。

blog59、Firefoxにて見てみました。

マイショップカテゴリ
⇒こちらで再現せず原因がまだ掴めません
blog59では、以前blog1で出た症状と同じ、「マイショップカテゴリが何も表示されていない」「再設定すると、そのカテゴリ下の商品が数として認識される」状況でした。再設定して、ログアウト、再び開いたところ、保持されていることを確認しました。しばらく様子を見ます。

blog1では一行、「カテゴリ」が残っていました(件数1)。前回もこの状態で再設定したにもかかわらず、元に戻っていました。この状態だと再設定しても、カテゴリ下の商品の数はカウントされません。
今、「カテゴリ:商品1」の状態で、「Amazonプラグイン(新着順)」を表示したところ、過去にマイショップに登録した商品もあわせて表示されました。データとしては残っているようです。
「Amazonプラグイン(カテゴリ別)」は当然カウントされている「カテゴリ」のプラグインしか表示されません。
?publishは意味がなさそうです。

スレッドテーマ
>⇒履歴の更新、テーマ番号に数字を入力した場合のテーマ更新、いずれも正常動作を確認できました。
後ほどこちらのテストアカウントで再検証してみます。

訂正します。
スレッドテーマ「134742」に問題ありと推察します。ほかのテーマでは正常表示されました(すみません)。
このスレッドテーマは、私が作成したもので、その後、アカウントがsweet_spotからsweetspotsに変更になった際に行方知れずになっています。
(新管理画面・現行管理画面どこから見ても、私のスレッドテーマ管理下にありません。)
そういう特殊な状況が関与しているのかもしれませんが、一昨日までは問題なく表示され、投稿できていました。
……と、今数字を入れたところ、テーマタイトルは表示されませんが、[保存]してみると、該当テーマに投稿できたようです。
このテーマに問題があるようなので、テストもかねて新たなテーマを作成して状況を見ます。

投稿画面の<、>
⇒チェックしてみたのですが、過去記事を開きなおしても実体参照の文字列のままになっており、現象が確認できませんでした。
またカーソルの件もIE、Firefox等では再現しないようです。

blog1、blog59で再度やってみたところ、どうやらSafariテストブログの問題のようです……。

プレビュー
⇒これも再現されませんでした。(現在時刻が表示された)
どうやら明らかに動作が違うようですね・・・

こちらは、その後いくつか新規記事作成時に、プレビューを行いましたが、再現されませんでした。「1999年11月30日」という日付からして、「意図しない新記事」と同様なのかな、という気はいたします。

申し上げなければならない点がもう一点あります。
先日来困っている「携帯メールアドレスの設定ができない」件も、Firefoxで見たところ、正常表示されていました……(相変わらず、モバイル投稿はできません)


FC2はFirefoxでつかえ、という結論には、まだ早い……のだと嬉しいのですが。
しばらく、併行して2ブラウザ、2ブログで同じことを行うようにしてみます。

Safariでテスト

一通りやってみたのですが(blog1)、何れも再現されませんでした。
OS10.3.9でSafariは1.3.2です。
10.4でのテストは来週後半まで無理そうなので、お役に立てなくてすみません。

Chakoさん、

ありがとうございます。私固有の問題なのかな……(困)

投稿画面の<、>

文字参照のままで保存されているようになりました。

コメントの投稿















管理者にだけ表示を許可する

トラックバック

この記事のトラックバックURL
http://sweetspots.blog1.fc2.com/tb.php/164-f35185a0

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。